Installation

May 24, 2012 at 9:18 AM

Hello,

I'm trying to get your solution working but i do not see the My links appear.

I followed your instructions, i deployed the wsp, activate the features in CA on the sites.

I check the 14 dir and the MyLinks is there.

Still not result. Am i missing something?

Can you explain point 5 of you instruction?

THX, Tim

May 24, 2012 at 4:00 PM

In central admin on your server you need to go to the Manage Web Applications page located under the Application Management section of SharePoint 2010 Central Administration.  Click on one of the web applications that you see there and the row will highlight and the ribbon option Manage Features will become available.  Click on the Manage Features item on the ribbon and make sure that the My Links Menu web.config Directives feature is activated.

This feature will push a new assembly directive into your web.config that is required for the code portion of the solution to be allowed to execute on the server.

Coordinator
May 24, 2012 at 4:08 PM

If that does not work, please see the troubleshooting page I just put together:

http://mylinks.codeplex.com/wikipage?title=Troubleshooting&referringTitle=Documentation